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BrightSlide

Created by PowerPoint experts the BrightSlide add-in will help you create, polish, 

and edit presentations at speed. It draws on industry-standard shortcuts to boost 

your workflow and provides amazing, extra functionality PowerPoint users have 

only dreamed of. And it’s all yours, for free!
View video 

tutorial

Align with 

precision

Save animation 

combinations

Easy custom 

grids

Update slides in 

seconds

Advanced 

typography

Swap objects 

with ease

‘So long’ to the 

Selection Pane

Super shortcuts

Tidy and tame 

tables

Download 

here

We developed BrightSlide as the ultimate 

productivity add-in to tackle the pitfalls of 

PowerPoint. And, because we love the 

presentation community almost as much as 

we love PowerPoint, we are sharing 

BrightSlide with you for free!

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/brightslide/
https://www.brightcarbon.com/brightslide/


There are many different add-ins you can use to improve or extend 

PowerPoint’s capabilities, from sources of content, to design studio tools, to 

being able to do more than ever before with full enterprise solutions. Some of 

the add-ins you may find helpful are below. Click on each image to learn more.

Useful PowerPoint add-ins

Noun Project

thenounproject.com

Picket

picket.com

Shufflrr

shufflrr.com

Pexels

pexels.com

BrandIn

brightcarbon.com

PresentationPoint

presentationpoint.com

Thor’s Hammer

pptools.com

Tabler

pptalchemy.co.uk

BrightSlide

brightcarbon.com

Adobe Stock

stock.adobe.com

Lucidchart

lucidchart.com

Build-a-Graphic

build-a-graphic.com

https://appsource.microsoft.com/en-us/product/office/WA104381063
https://appsource.microsoft.com/en-us/product/office/WA104379997
https://appsource.microsoft.com/en-us/product/office/WA104178141
http://www.pptools.com/free/FAQ00002-THOR-The-Hammer.htm
http://www.pptalchemy.co.uk/Tabler.html
https://www.brightcarbon.com/brandin/
https://www.presentationpoint.com/
https://www.brightcarbon.com/brightslide/
https://www.shufflrr.com/
https://appsource.microsoft.com/en-us/product/office/WA104380902
http://www.build-a-graphic.com/
https://www.lucidchart.com/


Download BrightCarbon’s most 

used PowerPoint functions in 

our own customized toolbar

www.brightcarbon.com

Search:

Quick Access Toolbar

or

Click this box

A

Add to Quick Access Toolbar

File > Options > Quick Access Toolbar

Right-click on anything in the 

menus to add to the Quick 

Access Toolbar

or

Quick Access Toolbar

Add shortcuts to your Quick Access Toolbar to access the things you use more 

quickly.

View video 

tutorial

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/


If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | spilt content

Long line lengths and large, cramped blocks 

of text are difficult to read and generally look 

unappealing and naff*.

Splitting the bullet points into separate text 

boxes gives you much greater freedom to 

control line length and position them 

anywhere on the slide.

You can do this easily using the free 

BrightSlide add-in

BrightSlide> Selection & Object > 

Split Text

Use the alignment tools to ensure everything 

is nealtly aligned and spaced

Home > Arrange > Align

*British term that means STOP DOING IT!



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | content separators

A nice way to ensure clear differentiation 

between points is to use content separators.

Simple lines work nicely. You can make them 

long, short, thick thin, dark or colourful.

Ensure that they are straight (use the Shift

key when drawing the line).

And copy drag the lines using Ctrl + Shift to 

quickly create new separators that are all 

lined up.

Also use the Distribution tools to ensure they 

are evenly spaced.

Home > Arrange > Align



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | text hierarchy

Too much text in a presentation isn’t a great 

idea (documents are different), so can you 

help people scan through the main idea 

without having to hunt through loads of text?

One approach is to use text hierarchy, with 

larger, more prominent text for a few words.

And then much smaller, less prominent text 

for the detailed content.

Always try to use fonts at least two font size 

stops apart for clear differentiation.

You could also consider using different fonts, 

different weights, and different colours.



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | iconography

Iconography can be a great way to support 

key messages and ideas, helping your 

audience more easily understand and 

connect with the content. They can also be 

useful to anchor the points more clearly.

Icons can be found in many different places, 

including directly in Office 365.

Insert > Icons

Ensure that icons are consistent – the same 

family style, similar detail level, and 

appropriately sized.



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | block colours

Using large blocks of colour can help anchor 

your content and make it stand out. It 

transforms the slide away from a feeling of 

traditional bullet point content.

Allow a sufficient margin around your 

content to avoid things feeling cramped.

Ensure that there is good contrast between 

the colour block and the content so that 

everything can be clearly seen, and check 

your final presentation medium too –

projector, screen, print – as it may appear 

different to your laptop.



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | reducing text

We should have done this immediately, but 

do you really need all that text? Can you put 

it into the speaker notes and just use the key 

points instead?

Cut down text to ideally 2-3 words per point.

You may be able to make the font size larger.

Perhaps centre align the text and icon in the 

colour block

Home > Arrange > Align

This looks much cleaner and has fewer 

distractions for the audience.



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | changing shape

You could use different shapes to hold your 

content. Rounded rectangles, circles, 

parallelograms, or custom shapes can all 

work well, if they match your brand and other 

elements in your design.

Shape Format Edit > Edit Shape > 

Change Shape

Many shapes can be altered using the yellow 

adjustment handles. The free BrightSlide

add-in has an adjustment painter that allows 

you to copy/paste the same adjustment 

position across multiple shapes.

BrightSlide > Format > 

Adjustment Painter



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | gradient fills

If your brand doesn’t support large blocks of 

solid colour, then gradient fills can help blend 

things together a little better, but also add a 

richness and depth to the slide.

Standard gradients provided by PowerPoint 

can be a little plain, but are quick to apply.

Shape Format > Shape Fill > Gradient

Consider altering the gradient to use some of 

the more advanced options.

Right-click > Format Shape > Fill > 

Gradient Fill > Preset Gradients

Or create custom gradients using different 

colours, types, and angles. Even transparency 

for part or all of the gradient.



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | gradient flood

If your brand support it, large, bold, full slide 

gradient floods look dramatic.

Invert the colour scheme, with a large 

gradient flood fill of the slide and contrasting 

flat content blocks.

Also ensure that the content in the content 

blocks is clear with sufficient contrast.

You can get the content to match the 

gradient of the background, but it’s fiddly 

and the best approaches (using Merge Shape 

cut outs) often mean it’s harder to edit slides. 

Be careful not to go too far, as too many 

gradients will likely look garish.



If you can’t change content on a bullet point slide, then there are many ways to 

create a design that is both more attractive and easier for your audience to follow.

Transforming bullet points | seamless transitions

If you use full bleed gradients, you could 

consider creating a canvas-style presentation, 

by altering the gradient on subsequent slides 

so that they match up. For example, make the 

right-hand edge of one gradient matches the 

left-hand edge of the next slide’s gradient.

Then apply a Push (From Right) transition to 

the slide, to make it appear that you’re 

panning across a large canvas of content.

Transitions > Push > Effect Options > 

From Right

You could also do the same with flood fill 

background images mixed with colour blocks.



Freeform shapes

Create custom shapes and edit existing shapes using the Freeform shape tool and 

Edit Points.

View video 

tutorial

Insert > Shapes > Lines 

> Freeform Shape Tool 

Use the Freeform Shape Tool to draw any 

object. Click near the start or double click 

anywhere to finish drawing.

Move any black edit points to alter the 

shape. Create new points by left clicking on 

the red outline. Remove points by holding 

the Ctrl key and left clicking on the point to 

be deleted.

Right-click Shape > Select Edit Points Customise further by clicking on any black 

edit point to reveal the Bézier vector handles. 

Right-click the black edit point to choose 

smooth, straight, or corner point. Move the 

white box edges of the Bézier to change the 

point shape or curve.

Currently YouTube

https://www.youtube.com/watch?v=-r6tsHSe8Y0


Merge shapes tools

Add the Merge Shapes tools to your toolbar to create custom icons and graphics 

by merging and cutting out shapes. 

View video 

tutorial

Insert > Shapes Shape UnionShape Subtract

Arrange the shapes in the correct positions 

then select two of them. 

The Merge Shapes tools are only available through the Quick Access Toolbar in PowerPoint 2010. 

They’re in the Format tab in PowerPoint 2013, 2016, 2019, and Office 365

Currently YouTube

https://www.youtube.com/watch?v=vGhwwTDNEMU


Use alignment and distribution tools to easily center and equally space your 

objects.

View video 

tutorial

Alignment & distribution

The alignment tools allow you to line 

up objects relative to each other along 

the top, middle, bottom, left, right, or 

center of a set of shapes.

Align objects top

The distribute tools allow you to 

evenly space a set of shapes 

horizontally or vertically.

Distribute horizontally

Home > Arrange > Align

https://www.brightcarbon.com/view-alignment-distribution-video/


Add icons to your slide directly from PowerPoint, with scalable, vector 

graphics that you can resize and recolour easily.

View video 

tutorial

PowerPoint icons

Find a range of icons, all from within 

PowerPoint in Office 365. These icons are all 

scalable, so you can resize them with no loss 

of quality. They can also be recoloured in 

PowerPoint, just like any other shape.

Insert > Icons Illustrio

illustrio.com

The Noun Project

thenounproject.com

Endless Icons

endlessicons.com

Material Design

material.io/tools/icons

Orion Icon Library

orioniconlibrary.com

Flat Icon

flaticon.com

Icons8

icons8.com

More free icons are available from these 

websites. Sites at the top are completely free 

and open, while those at the bottom require 

attribution for the icon source. Click on any 

of the logos to check out the site.

https://www.brightcarbon.com/blog/insert-powerpoint-icons-office-365/
https://illustrio.com/
https://thenounproject.com/
https://illustrio.com/
http://endlessicons.com/
https://www.material.io/resources/icons
https://thenounproject.com/
https://orioniconlibrary.com/
https://www.flaticon.com/
https://icons8.com/


Use images in your presentation to convey your messages in a way that is 

compelling, clear, and persuasive, as well as looking slicker and more professional. 

All these sites give you free access to beautiful images that you can use in any 

presentation.

Photography

Pexels

pexels.com

Unsplash

unsplash.com

Life of Pix

lifeofpix.com

StockSnap.io

stocksnap.io

Gratisography

gratisography.com

Pixabay

pixabay.com

Every Pixel

everypixel.com

Burst

burst.shopify.com

Reshot

reshot.com

These sites also offer free videos

https://www.pexels.com/
https://pixabay.com/
https://www.lifeofpix.com/
https://unsplash.com/
https://stocksnap.io/
https://www.everypixel.com/
https://burst.shopify.com/
https://www.reshot.com/
https://gratisography.com/


Cropping a photo can completely change the focus of the image and the effect 

that it can have on your slide.

Image cropping

Select your image and crop 

into a circle

Format > Crop > Crop to Shape

Use the distribution tool to align 

your images accurately

Format > Align

To create a more accurate circle, 

use the 1:1 aspect ratio tool

Format > Crop > Aspect Ratio

Use the crop tool, and hold the 

shift key whilst resizing your image 

to fill the shape accordingly

Format > Crop

Repeat this step across the 

remaining images

View video 

tutorial

https://www.brightcarbon.com/view-image-crop-video/


Make your slides more eye-catching with the use of full bleed images that you 

control – not just filling the background.

Overcrop to create full bleed image

Select the image, and choose Crop to reveal 

black cropping grab handles.

Format > Crop Enlarge black handles

Use the black crop grab handles to drag the 

crop area to the edge of the slide, or new 

larger image limits.

Format > Crop > 

Enlarge white handles

Use the white size grab handles to make the 

image larger so that it fills the crop area 

completely.

View video 

tutorial

https://www.brightcarbon.com/view-image-crop-zoom-video/


Use the Freeform Shape Tool to 

draw around parts to highlight. 

Click to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Create full slide black box and 

send back using the layer tools, 

to reveal the freeform shapes.

Select the black box, then shift 

click the highlight shapes and 

use the Merge Shapes Subtract 

tool to cut out the highlights.

Make black box semi-transparent 

(30%) and add labels to 

highlighted areas.

Banish the drudgery of content-heavy, detailed slides by using this technique to 

focus attention on what’s important and bring your stories to life. Use highlighting 

to help your audience understand the key ideas and remember them.

Home > Shapes > 

Lines > Freeform

Home > Arrange > 

Send Backward

Format > Merge 

Shapes > Subtract

Right-click on shape > 

Format Shape > Fill > 

Transparency

View video 

tutorial

Highlighting content

https://www.brightcarbon.com/view-highlighting-content-video/


Copy the image (Ctrl + C) to 

build up multiple layers. Then 

make the initial image grayscale 

so that the highlight later stands 

out.

Paste a new image (Ctrl + V) and 

align with the original. Then 

apply a greyscale recolor and 

blur using Artistic Effects to 

create contrast.

Paste a new image. Use the 

Freeform Shape Tool to draw 

around parts to highlight. Click 

to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Select the color image, then shift 

click the highlight shape and use 

the Merge Shapes Intersect tool 

to cut out the highlight on the 

color image.

Want to make an impact? Learn how to capture attention in PowerPoint, 

transforming your slides from dull and boring walls of text, into beautiful and 

impactful visual slides that capture your audience’s attention and leave them 

thinking about what’s most important in your story.

Format > Color > 

Grayscale

Format > Artistic 

Effects > Blur

Home > Shapes > 

Lines > Freeform

Format > Merge 

Shapes > Intersect

View video 

tutorial

Capturing attention

https://www.brightcarbon.com/view-capturing-attention-video/


View video 

tutorial

Morph is a stunning way to seamlessly transition between slides, but also to 

create motion, emphasis and tell stories. Note that it only works with Office 365 or 

PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition.

Morph magic

Transitions > Morph

Morph recognizes objects across slides and will seamlessly move, 

resize, recolour, and rotate objects. You can use this to change 

content on your slide. Objects have to be on both slides to create any 

change using morph, otherwise, the transition appears like a fade.

Introduce objects by having them off the edge of the first slide 

canvass and on the second slide, or remove them by having them on 

the first slide and off the edge of the second slide canvass.

Give the effect of moving around a more complex diagram with 

content moving off and onto the slide, by creating a diagram that 

only partly fits on the slide canvass. On the second slide, move the 

diagram so that a different part is on the slide canvass, and morph 

will pan around the diagram. Zoom into particular elements by 

making the diagram larger on the second slide.

https://www.brightcarbon.com/blog/powerpoints-new-morph-transition/


Morph isn’t just for transitioning between slides, it can be used for interesting 

effects to tell stories, such as creating a magnifying lens to highlight content. Note 

that it only works with Office 365 or PowerPoint 2019. Earlier versions of 

PowerPoint will simply use a Fade transition.

Morph magnify

Transitions > Morph

Insert an image on the slide, copy, paste, and align the new 

image on top of the original.

View video 

tutorial

Crop the top image to a rough square focusing on a specific 

area, set the Crop to Shape (Oval), and set the Aspect Ratio 

to 1:1 (Picture Tools Format > Crop).

Add a shadow or outline to the new cropped circle image and 

make it larger (use Shift and Ctrl to expand in proportion and 

the correct position).

Duplicate the slide (Ctrl + D) and on the new slide, move the 

circle image to a different position.

Select Crop on the circle image, but now move the image 

within the circle placeholder, so that it matches the image 

behind in the new position.

https://www.brightcarbon.com/blog/powerpoint-morph-tutorial-magnifying-glass/


Morph allows you to create some amazing effects for beautiful, impressive, and 

professional slides. Especially when you consider niche techniques.

Morph | Dynamic photography

View video 

tutorial

With morph you can create interesting and dynamic 

photography effects. The trick is to morph between 

two different crops of the same photo

Picture Format > Crop

Crop an image to focus on a particular part of it.

Duplicate the slide (Ctrl + D) and crop the image on 

the second slide in a different way. Either a different 

focus, or different magnification, or both.

Transitions > Morph

Apply the morph transition to the second slide and 

see how the image changes seamlessly. Create even 

more interesting effects with several images all 

changing their crop focus at the same time.

https://www.brightcarbon.com/blog/using-powerpoint-morph/


Your feedback helps ATD continue to provide top-notch 
educational programs that help you stay on top of a 
changing profession. 

The evaluation form for this session is available via QR 
code and at the following link: https://core4.td.org/.

FEEDBACK 

COUNTS

http://www.atdconference.org/attendees
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