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Keyboard shortcuts for Windows

Be a PowerPoint productivity superhero with the top shortcuts that will have you
creating amazing slides in seconds.

View full
list here
Group a7 s Run slideshow .
Ungroup o | * e * e Run slideshow from current slide - +
Decrease/Increase font size - l[ B Jump to specific slide (slideshow mode) Z;j;ber - LETE
—  J
Change type casing S + E Copy style formatting )t |shin + c
Find and replace text cul + 1, Paste style formatting | +
) L Ctrl Shift _V
Duplicate objects cu | + 6 @ Move on a straight axis _ + 6
S | Shift
Cycle through layers/objects Tab Keep aspect when resizing o + 6



https://www.brightcarbon.com/wp/wp-content/uploads/2017/03/BrightCarbon-PowerPoint-Keyboard-Shortcuts-for-mac.pdf

Keyboard shortcuts for Mac

Be a PowerPoint productivity superhero with the top shortcuts that will have you
creating amazing slides in seconds.

View full
list here
3£ . . g;g 7] Ent;
Group Cmd | ¥ loption | T s Run slideshow cod ¥ |shi + Retum
Ungroup 3£| . 1, - : . 3£ ot
N ¢ . hif . ) Run slideshow from current slide e ¢
Decregse/lncrease 3£| .\ \’ . l . Jump to specific slide Slide Enter
font size Cmd ) Shift < [~ (S“deshow mode) Q%Tber ! * Return
Change type casing Shift e Copy style formatting g ] chitt * e
. 3 . 3 N
Find and replace text md | Paste style formatting - * 1
Duplicate objects Cu | * 6 @ Move on a straight axis . + 6
I | Shift
Cycle through layers/objects Tab Keep aspect when resizing i + 6



https://www.brightcarbon.com/brightslide/

BrightSlide

Created by PowerPoint experts the BrightSlide add-in will help you create, polish,
and edit presentations at speed. It draws on industry-standard shortcuts to boost
your workflow and provides amazing, extra functionality PowerPoint users have VR v e
only dreamed of. And it's all yours, for free! = tutorial

_____

i ' e
- * KNI

Download

here

Align with Save animation Easy custom Update slides in Tidy and tame
precision combinations grids seconds tables
P ) We developed BrightSlide as the ultimate
(_> * L - N productivity add-in to tackle the pitfalls of
> PowerPoint. And, because we love the
‘ i i N presentation community almost as much as
we love PowerPoint, we are sharing
, [ ) ! BrightSlide with you for free!
Advanced Swap objects 'So long’ to the Super shortcuts

typography with ease Selection Pane


https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/brightslide/
https://www.brightcarbon.com/brightslide/

Noun Project
thenounproject.com

Pexels
pexels.com

Picket
picket.com

Adobe Stock
stock.adobe.com

BrightSlide
brightcarbon.com

Thor's Hammer
pptools.com

Tabler
pptalchemy.co.uk

Build-a-Graphic
build-a-graphic.com

Brandin
brightcarbon.com

PresentationPoint
presentationpoint.com

Shufflrr
shufflrr.com

Lucidchart
lucidchart.com


https://appsource.microsoft.com/en-us/product/office/WA104381063
https://appsource.microsoft.com/en-us/product/office/WA104379997
https://appsource.microsoft.com/en-us/product/office/WA104178141
http://www.pptools.com/free/FAQ00002-THOR-The-Hammer.htm
http://www.pptalchemy.co.uk/Tabler.html
https://www.brightcarbon.com/brandin/
https://www.presentationpoint.com/
https://www.brightcarbon.com/brightslide/
https://www.shufflrr.com/
https://appsource.microsoft.com/en-us/product/office/WA104380902
http://www.build-a-graphic.com/
https://www.lucidchart.com/

Quick Access Toolbar

Add shortcuts to your Quick Access Toolbar to access the things you use more
quickly.

View video
tutorial

ON LY Uva-====- 0O ==

Add to Quick Access Toolbar Download BrightCarbon’s most
File > Options > Quick Access Toolbar used PowerPoint functions in 3
our own customized toolbar |
o www.brightcarbon.com n:l
Search:
Right-click on anything in the Quick Access Toolbar
menus to add to the Quick

Access Toolbar [~ or
Click this box



https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/

Transforming bullet points | spilt content

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

Reasons why you should work with us

Long line lengths and large, cramped blocks

Of teXt a re d iffi Cu |t to read a n d g e n e ra | Iy IOO k * We innovate with new technologies and skills being
. * developed all the time that allow great control

U n a p p ea I I n g a n d n aff . * We're really good at including you at every stage of

the process

* You have 24/7 access to our consultants, meaning
even after we've finished, you're still supported

Splitting the bullet points into separate text W v s g of petse across o
boxes gives you much greater freedom to

control line length and position them

anywhere on the slide. /
You can do this easily using the free \
BrightSlide add-in ~7
BrightSlide> Selection & Object > Gmhgmaddhle  WdRERMEssy  MMokarmies,  Mogimsmersar
° being developed all the stage of the process meaning even after members of staff
Spllt Text time that allow great we've finished, you're
control still supported

Use the alignment tools to ensure everything
is nealtly aligned and spaced
Home > Arrange > Align

*British term that means STOP DOING IT!



Transforming bullet points | content separators

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

A nice way to ensure clear differentiation
between points is to use content separators.

We're really good at
including you at evers

You have 24/7 access
i y 1o out s,
stage of the process.

We have a vast range of
t our

expertise across all
members of staff

Simple lines work nicely. You can make them
long, short, thick thin, dark or colourful.

Ensure that they are straight (use the Shift
key when drawing the line).

/

And copy drag the lines using Ctrl + Shift to (\

quickly create new separators that are all ~=

I | n ed u p We innovate with new We're really good at You have 24/7 access We have a vast range of
technologies and skills including you at every to our consultants, expertise across all our
being developed all the stage of the process meaning even after members of staff

. . . time that allow great we've finished, you're
Also use the Distribution tools to ensure they control e Stil supported

are evenly spaced.
Home > Arrange > Align




Transforming bullet points | text hierarchy

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

Too much text in a presentation isn’t a great
idea (documents are different), so can you

help people scan through the main idea BESEE | B
without having to hunt through loads of text?

One approach is to use text hierarchy, with

larger, more prominent text for a few words.

. /
And then much smaller, less prominent text (
for the detailed content. \
~
Always tl‘y to use fonts at least two font size Innovative Inclusive Accessible Expertise
stops apart for clear differentiation. kit AR e Lol el

developed all the time that process after we'vefinished, you're still members of staff
allow great control supported

You could also consider using different fonts,
different weights, and different colours.




Transforming bullet points | iconography

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

lconography can be a great way to support
key messages and ideas, helping your
audience more easily understand and Gowlies | i Asoses! Expertiss
connect with the content. They can also be
useful to anchor the points more clearly.

ssssss

lcons can be found in many different places,

including directly in Office 365. /

Insert > Icons (

Ensure that icons are consistent — the same \\ 7 O %
family style, similar detail level, and =

appropriately sized. Innovative Inclusive

We innovate with new We're really good at including
technologies and skills being you at every stage of the
developed all the time that process

allow great control

%
2z
Accessible

You have 24/7 access to our
consultants, meaning even
after we've finished, you're still
supported

£
TR

Expertise

We have a vast range of
expertise across all our
members of staff




Transforming bullet points | block colours

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

Using large blocks of colour can help anchor
your content and make it stand out. It
transforms the slide away from a feeling of
traditional bullet point content.

nnnnn

Allow a sufficient margin around your

content to avoid things feeling cramped.

Ensure that there is good contrast between (/

the colour block and the content so that \

everything can be clearly seen, and check ~= N % [

your final presentation medium too — = =

projector, screen, print — as it may appear Innovative Inclusive Accessible Expertise

We innovate with new We're really good at including You have 24/7 access to our We have a vast range of
d M ff t t | t technologies and skills being you at every stage of the consul g eve expertise across all our
I e re n O yO U r a p O p . developed all the time that process after wi members of staff

allow great control supported




Transforming bullet points | reducing text

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

We should have done this immediately, but
do you really need all that text? Can you put
it into the speaker notes and just use the key
points instead?

Cut down text to ideally 2-3 words per point.

You may be able to make the font size larger.

/
Perhaps centre align the text and icon in the (\
colour block ~=
Home > Arrange > Align | (ﬁ %
This looks much cleaner and has fewer Innovative Inclusive Accessible Expertise

distractions for the audience.




Transforming bullet points | changing shape

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

You could use different shapes to hold your
content. Rounded rectangles, circles,
parallelograms, or custom shapes can all
work well, if they match your brand and other
elements in your design.

Shape Format Edit > Edit Shape >

Change Shape

Many shapes can be altered using the yellow
adjustment handles. The free BrightSlide
add-in has an adjustment painter that allows
you to copy/paste the same adjustment
position across multiple shapes.

BrightSlide > Format >

Adjustment Painter

Innovative

z :
Inclusive

%

Accessible

%R

Expertise

Innovative

9a*

Inclusive

<

Accessible

£
*o%

Expertise




Transforming bullet points | gradient fills

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

If your brand doesn't support large blocks of
solid colour, then gradient fills can help blend

things together a little better, but also add a o &h 2
rlChneSS and depth to the Sllde Inno;ative Inclusive Accessible Expertise

Standard gradients provided by PowerPoint

can be a little plain, but are quick to apply.

Shape Format > Shape Fill > Gradient /

: : : (
Consider altering the gradient to use some of \
the more advanced options. ~7

Right-click > Format Shape > Fill >
Gradient Fill > Preset Gradients

Or create custom gradients using different
colours, types, and angles. Even transparency
for part or all of the gradient.




Transforming bullet points | gradient flood

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

If your brand support it, large, bold, full slide
gradient floods look dramatic.

Invert the colour scheme, with a large
gradient flood fill of the slide and contrasting
flat content blocks.

Innovative Accessible

Also ensure that the content in the content
blocks is clear with sufficient contrast.

You can get the content to match the
gradient of the background, but it's fiddly
and the best approaches (using Merge Shape
cut outs) often mean it's harder to edit slides.
Be careful not to go too far, as too many
gradients will likely look garish.

@ Y 4

Innovative Inclusive Accessible Expertise




Transforming bullet points | seamless transitions

If you can't change content on a bullet point slide, then there are many ways to
create a design that is both more attractive and easier for your audience to follow.

If you use full bleed gradients, you could

consider creating a canvas-style presentation,
by altering the gradient on subsequent slides
so that they match up. For example, make the
right-hand edge of one gradient matches the
left-hand edge of the next slide’s gradient. e Data

Then apply a Push (From Right) transition to e e o Expﬁse doesn’t mean
the slide, to make it appear that you're Boring
panning across a large canvas of content.
Transitions > Push > Effect Options >
From Right

You could also do the same with flood fill
background images mixed with colour blocks.



Freeform shapes

Create custom shapes and edit existing shapes using the Freeform shape tool and

Edit Points. @ /

View video
tutorial
Insert > Shapes > Lines Right-click Shape > Select Edit Points Customise further by clicking on any black
> Freeform Shape Tool Move any black edit points to alter the edit point to reveal the Bézier vector handles.
Use the Freeform Shape Tool to draw any shape. Create new points by left clicking on nght-ﬂlck thehblack edit point to 'S/Ihooseh
object. Click near the start or double click the red outline. Remove points by holding smooth, straight, or corner point. love the
: white box edges of the Bézier to change the

the Ctrl key and left clicking on the point to

anywhere to finish drawing. be deleted
e deleted.

point shape or curve.



https://www.youtube.com/watch?v=-r6tsHSe8Y0

Merge shapes tools

Add the Merge Shapes tools to your toolbar to create custom icons and graphics
by merging and cutting out shapes.

View video
tutorial

Insert > Shapes AT Shape Subtract Q Shape Union
Arrange the shapes in the correct positions N

then select two of them.

‘-3

The Merge Shapes tools are only available through the Quick Access Toolbar in PowerPoint 2010.
They're in the Format tab in PowerPoint 2013, 2016, 2019, and Office 365


https://www.youtube.com/watch?v=vGhwwTDNEMU

Alignment & distribution

Use alignment and distribution tools to easily center and equally space your
objects.

View video
tutorial

Home > Arrange > Align

Align objects top Distribute horizontally

| The alignment tools allow you to line ‘ i The distrib I< all
up objects relative to each other along e distribute tools allow you to
o the top, middle, bottom, left, right, or T eveply space a set (.)f shapes
center of a set of shapes. horizontally or vertically.

A
\ 4
A
\ 4



https://www.brightcarbon.com/view-alignment-distribution-video/

PowerPoint icons

Add icons to your slide directly from PowerPoint, with scalable, vector
graphics that you can resize and recolour easily.

tutorial

5

Insert > Icons @ lllustrio
Find a range of icons, all from within More free icons are available from these illustrio.com
PowerPoint in Office 365. These icons are all websites. Sites at the top are completely free Endless Icons
scalable, so you can resize them with no loss  and open, while those at the bottom require endlessicons.com
of quality. They can also be recoloured in attribution for the icon source. Click on any . .

. . , Material Design
PowerPoint, just like any other shape. of the logos to check out the site. L .

material.io/tools/icons

The Noun Project
oxXm thenounproject.com

Orion Icon Library
orioniconlibrary.com

Y Flat Icon

flaticon.com

lcons8
> )
Icons8.com



https://www.brightcarbon.com/blog/insert-powerpoint-icons-office-365/
https://illustrio.com/
https://thenounproject.com/
https://illustrio.com/
http://endlessicons.com/
https://www.material.io/resources/icons
https://thenounproject.com/
https://orioniconlibrary.com/
https://www.flaticon.com/
https://icons8.com/

Photography

Use images in your presentation to convey your messages in a way that is

compelling, clear, and persuasive, as well as looking slicker and more professional.
All these sites give you free access to beautiful images that you can use in any

presentation.

Pexels
pexels.com

Pixabay
pixabay.com

Life of Pix
lifeofpix.com

These sites also offer free videos

@ [l E-

Unsplash
unsplash.com

StockSnap.io
stocksnap.io

Reshot
reshot.com

4

EVERYPI=EL

Every Pixel
everypixel.com

Burst
burst.shopify.com

Gratisography
gratisography.com


https://www.pexels.com/
https://pixabay.com/
https://www.lifeofpix.com/
https://unsplash.com/
https://stocksnap.io/
https://www.everypixel.com/
https://burst.shopify.com/
https://www.reshot.com/
https://gratisography.com/

Image cropping

Cropping a photo can completely change the focus of the image and the effect
that it can have on your slide.

Select your image and crop
into a circle
Format > Crop > Crop to Shape

To create a more accurate circle,
use the 1:1 aspect ratio tool
Format > Crop > Aspect Ratio

Use the crop tool, and hold the
shift key whilst resizing your image
to fill the shape accordingly
Format > Crop

Assurance for your best friends

Assurance for your best friends

View video
tutorial

Repeat this step across the
remaining images

Use the distribution tool to align
your images accurately
Format > Align


https://www.brightcarbon.com/view-image-crop-video/

Overcrop to create full bleed image

Make your slides more eye-catching with the use of full bleed images that you

control — not just filling the background.

MULTI-MEDIA CONTENT

BOOKS

'- VIDEO
t_ AUDIO

ssssssss

Select the image, and choose Crop to reveal
black cropping grab handles.

Format > Crop

MULTI-MEDIA CONTENT

BOOKS

¥ |
' B voeo |
t_ AUDIO

ssssssss

Use the black crop grab handles to drag the
crop area to the edge of the slide, or new
larger image limits.

-\
Enlarge black handles R

View video
tutorial

Use the white size grab handles to make the
image larger so that it fills the crop area

completely.

o

Format > Crop >
Enlarge white handles

r——-
|
I



https://www.brightcarbon.com/view-image-crop-zoom-video/

Highlighting content

Banish the drudgery of content-heavy, detailed slides by using this technique to
focus attention on what's important and bring your stories to life. Use highlighting
to help your audience understand the key ideas and remember them.

Use the Freeform Shape Tool to
draw around parts to highlight.

Click to start, release the mouse
button, move to the next point

and click to continue. Click on

start point to finish.

Home > Shapes >
Lines > Freeform

(S

Create full slide black box and
send back using the layer tools,
to reveal the freeform shapes.

Home > Arrange >
Send Backward

View video
tutorial

Select the black box, then shift
click the highlight shapes and
use the Merge Shapes Subtract
tool to cut out the highlights.

Format > Merge
Shapes > Subtract

Make black box semi-transparent
(30%) and add labels to
highlighted areas.

Right-click on shape >
Format Shape > Fill >
Transparency


https://www.brightcarbon.com/view-highlighting-content-video/

Capturing attention

Want to make an impact? Learn how to capture attention in PowerPoint,

transforming your slides from dull and boring walls of text, into beautiful and
impactful visual slides that capture your audience'’s attention and leave them
thinking about what's most important in your story.

Copy the image (Ctrl + C) to
build up multiple layers. Then
make the initial image grayscale
so that the highlight later stands
out.

Format > Color > o
Grayscale

Paste a new image (Ctrl + V) and
align with the original. Then
apply a greyscale recolor and
blur using Artistic Effects to
create contrast.

Format > Artistic
Effects > Blur

View video
tutorial

Paste a new image. Use the
Freeform Shape Tool to draw
around parts to highlight. Click
to start, release the mouse
button, move to the next point
and click to continue. Click on

start point to finish.

Home > Shapes >
Lines > Freeform

Select the color image, then shift
click the highlight shape and use
the Merge Shapes Intersect tool
to cut out the highlight on the
color image.

Format > Merge
Shapes > Intersect


https://www.brightcarbon.com/view-capturing-attention-video/

Morph magic

Morph is a stunning way to seamlessly transition between slides, but also to
create motion, emphasis and tell stories. Note that it only works with Office 365 or
PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition. VR e
tutorial

Transitions > Morph

Morph recognizes objects across slides and will seamlessly move,
resize, recolour, and rotate objects. You can use this to change
content on your slide. Objects have to be on both slides to create any
change using morph, otherwise, the transition appears like a fade.

Introduce objects by having them off the edge of the first slide ‘
canvass and on the second slide, or remove them by having them on
the first slide and off the edge of the second slide canvass.

Give the effect of moving around a more complex diagram with
content moving off and onto the slide, by creating a diagram that
only partly fits on the slide canvass. On the second slide, move the ’
diagram so that a different part is on the slide canvass, and morph
will pan around the diagram. Zoom into particular elements by

i [
I
[
making the diagram larger on the second slide. : - :
L \_ L

-~
-_—
v



https://www.brightcarbon.com/blog/powerpoints-new-morph-transition/

Morph magnify

Morph isn't just for transitioning between slides, it can be used for interesting
effects to tell stories, such as creating a magnifying lens to highlight content. Note
that it only works with Office 365 or PowerPoint 2019. Earlier versions of Y VR v e
PowerPoint will simply use a Fade transition. A tutorial

Transitions > Morph

Insert an image on the slide, copy, paste, and align the new
image on top of the original.

Crop the top image to a rough square focusing on a specific
area, set the Crop to Shape (Oval), and set the Aspect Ratio
to 1:1 (Picture Tools Format > Crop).

Add a shadow or outline to the new cropped circle image and
make it larger (use Shift and Ctrl to expand in proportion and
the correct position).

Duplicate the slide (Ctrl + D) and on the new slide, move the
circle image to a different position.

Select Crop on the circle image, but now move the image
within the circle placeholder, so that it matches the image
behind in the new position.



https://www.brightcarbon.com/blog/powerpoint-morph-tutorial-magnifying-glass/

Morph | Dynamic photography

Morph allows you to create some amazing effects for beautiful, impressive, and
professional slides. Especially when you consider niche techniques.

View video
tutorial

BrightCarbon ~

With morph you can create interesting and dynamic

. . File Home Insert Draw  Design Transitions Animations Slide Show Review  View  Help BrightSlide Pi € Format MyShare = @
photography effects. The trick is to morph between 5 . = =
. ~@: 4 Color v BN == PlCture Border v R o = v 1 c'
two different crops of the same photo E‘a Cot I G = | P [ % . - JCZL Mras
Background v E[d Transparency v £ ~ I & picture Layout v Text (™ Sclection|Pane SO r:)p 313974
Picture Format > Crop Adjust Picture Styles IS/ Accessibility Arrange Size N A
BISCINOSNENG 2 i [ h BB & FTaddth QO © @ e-—_G-—-—csss 5% »

Crop an image to focus on a particular part of it. : : ‘
P g p P 1

Duplicate the slide (Ctrl + D) and crop the image on

the second slide in a different way. Either a different

focus, or different magnification, or both. .

2
*

Transitions > Morph

4

Apply the morph transition to the second slide and
see how the image changes seamlessly. Create even
more interesting effects with several images all
changing their crop focus at the same time.

5
E 4

» 4

6
*

“«

slide4of9 [ (% Accessibility: Investigate g - ' ] + 53% <@>



https://www.brightcarbon.com/blog/using-powerpoint-morph/

Your feedback helps ATD continue to provide top-notch
educational programs that help you stay on top of a
changing profession.

The evaluation form for this session is available via QR
code and at the following link: https://core4.td.org/.

G0



http://www.atdconference.org/attendees
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